Results 1 to 9 of 9

Thread: Problems with display after installing KDE4.1

  1. #1
    Join Date
    Sep 2008
    Location
    Gdynia, Poland
    Posts
    9

    Default Problems with display after installing KDE4.1

    I've just installed the KDE4.1 stable release via repository and I am experiencing some problems with display - it flickers about every few seconds. Sometimes its a whole screen, sometimes just a black stripe apears on 1/4 of screen. Is this a common problem or I am the one? I'm using opensuse 11 64 bit version.

    I've read that there are some known issues with nvidia display driver, but its stated that its only with efficiency, can it be something with drivers?

    Whats more - I can't launch firefox. It appears on the bar for a split of second and disappears.

  2. #2
    Join Date
    Sep 2008
    Location
    Gdynia, Poland
    Posts
    9

    Default Re: Problems with display after installing KDE4.1

    Index of /repositories/KDE:/KDE4:/Factory:/Desktop/openSUSE_11.0

    Is it ok for unexp user like to to install kde4.2 from developer repository from the link above?

  3. #3

    Default Re: Problems with display after installing KDE4.1

    Why not if you dot it cautiously
    or see the signature below and follow at your own risk (just kidding)
    People who do not break things first will never learn to create anything

  4. #4
    Join Date
    Jun 2008
    Location
    Delta Quadrant
    Posts
    1,442

    Default Re: Problems with display after installing KDE4.1

    > Is it ok for unexp user like to to install kde4.2 from developer
    > repository from the link above?


    Only if you want to become experienced and don't mind reinstalling
    everything once you've totally trashed your system. :-) Not that
    it would, but it may be difficult to fix if it all goes wrong.



  5. #5
    Join Date
    Sep 2008
    Location
    Gdynia, Poland
    Posts
    9

    Default Re: Problems with display after installing KDE4.1

    Oh, Ive just find a note on kde4 subpage on opensuse.
    Note: Currently there are known problems with using the 1-click installation on 64-bit systems. Add the repositories and install/update the packages manually if you have a 64-bit system.
    One click is just what I ve done
    Ill try to install it once more - this time adding manualy. Maybe this will change something. I hope.

  6. #6

    Default Re: Problems with display after installing KDE4.1

    IMHO although KDE 4.1 is stable, it's still under heavy development and there might be some serious issues like the stability one you are facing or the applications like Koffice 2 are still in beta. Issues can also occur by packaging bugs with KDE 4.1, but they can be swatted because of new updated packages in the repositories. It's a matter of time. It looks very promising. I'm still using KDE 4.0.4 using the STABLE repositories. It's somewhat conservative, but somewhat more stable.

    You can also install Gnome 2.22 which is stable and production-ready. The same is valid for KDE 3.5.9. I like KDE 3.5.9 the most, because I am familiar with KDE 3.5.x.

    If you want to be productive with Linux you are good off with Gnome 2.22 and/or KDE 3.5.9. Both environments have a huge group of stable applications. But: KDE 4.x is promising and the guys are working hard on it!

    It's not bad to use KDE 4.1 for evaluating the product and to discuss for the issues you are facing.

    The reason for more desktops is to be able to work with the computer if one desktop (in this case KDE 4.1) is seriously broken.

  7. #7
    Join Date
    Sep 2008
    Location
    Gdynia, Poland
    Posts
    9

    Default Re: Problems with display after installing KDE4.1

    So,
    it seems there is no better way for now than calm down a bit and wait for some updates. Pitty that firefox doesn't want to cooperate with 4.1, I dont have good relations with konqueror I hope this is a matter of days.

    Luckily there is still Vista on second partition so I can somehow make out through this days I wanted to try linux and so far, its very ok.

    Thanks to all for answering.

  8. #8

    Default Re: Problems with display after installing KDE4.1

    Quote Originally Posted by A1R View Post
    So,
    it seems there is no better way for now than calm down a bit and wait for some updates. Pitty that firefox doesn't want to cooperate with 4.1, I dont have good relations with konqueror I hope this is a matter of days.

    Luckily there is still Vista on second partition so I can somehow make out through this days I wanted to try linux and so far, its very ok.

    Thanks to all for answering.
    Try running firefox from the console and see the errors
    Or backup your bookmarks and delete or for safety rename your /home/air/.mozilla and logout/login
    and retry running firefox again. Note not the home and air but only mozilla
    People who do not break things first will never learn to create anything

  9. #9
    Join Date
    Sep 2008
    Location
    Gdynia, Poland
    Posts
    9

    Default Re: Problems with display after installing KDE4.1

    Could not find compatible GRE between version 1.9.0.1 and 1.9.0.1.
    Ive done as above but still in console there is this message which tells me nothing.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •