Results 1 to 4 of 4

Thread: wmv v3 codec

  1. #1

    Default wmv v3 codec

    Hi, when i want to play wmv hd video, there is no sound and xine writes:

    (null)Audio Codec:Windows Media Audio v3(0x16)

    and in mplayer is:

    Requested audio codec family [wmadmo] (afm=dmo) not available.

    so could i install some package with this codec?
    thx

  2. #2
    karthikrg NNTP User

    Default Re: wmv v3 codec

    try installing w32codecsall. May solve the issue

  3. #3

    Default Re: wmv v3 codec

    still no sound

  4. #4
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    26,523
    Blog Entries
    37

    Default Re: wmv v3 codec

    I typically get my codecs from the packman packaged libffmpeg0. Additional codec's can also be obtained from the packman packaged w32codec-all.

    Also note that recently it has been noted that the packman packaged players are not compatible with the Videolan packaged codecs. Its far better IMHO to use BOTH the packman packaged players and the Packman packaged codecs.

    With the exception of libdvdcss2, I typically recommend users do NOT install videolan packaged applications.

    And finally, note that the Novell/SuSE-GmbH packaged xine-lib does not support proprietary formats (such as wmv) and one is best to use the Packman packaged libxine1. In the case of those two packages, when changing from xine-lib to libxine1, it may be necessary to mark xine-lib for removal AND also mark libxine1 for installation, and with ONLY those two applications selected, mark for simultaneous removal / install.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •