Results 1 to 2 of 2

Thread: Kpowersave, NetworkManger and Audio stopped working.

  1. #1
    someguyouknow NNTP User

    Default Kpowersave, NetworkManger and Audio stopped working.

    Hello.
    First, I apologize if this is the wrong section or if this has been asked before. I searched but could not find a solution for my particular problem.

    Basically, my laptop has been working fine. Running Suse 11 with KDE3/4.1.
    Shutdown the PC normally.
    Booted it up and now Kpowersave will not run, NetworkManager does not work and I have no audio.
    I do not recall uninstalling something critical or otherwise changing the system except for enabling read/write access to external drives(NTFS).

    I do not know where to start. The wireless does not work. Wicd and NetworkManager fail to find any networks and seem not to even load the driver. Xine does not load in Amarok. USB drives do not mount. CD-ROM does not mount.
    I was getting a Stale NFS error at one point.

    Please help. Thanks in advance.

  2. #2
    someguyouknow NNTP User

    Default Re: Kpowersave, NetworkManger and Audio stopped working.

    Sorry for the double post but I have made a little progress.

    I am able to get the audio to work now.
    But USB does not work.
    Wireless still does not work.
    Kpowersave does not work.


    Are there some logs I can look at to fix the problem? It sounds like some module is not loading properly.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •