Now I'm sitting here for ages, trying to install MPlayer. But it needs libcucul.so.0. In Yast I installed ALL repositories, I looked for libcucul in yast-search (with RPM-Provides activated). I searched in different forums.
How can I then solve this dependency? It cannot be too difficult.

Thanks for your help!