Results 1 to 4 of 4

Thread: problems changing boot screens

  1. #1

    Default problems changing boot screens

    i tried to change my bootsplash theme and no change. i created the new folder in /bootsplash/themes/, and unpacked the new one- verified the unpack. then changed the theme name in yast (which i assumed is the single line at the top?). did not go to term. and do the make ikinitrd change because i think the resol. is the same. after reboot, no change in theme. i also did all this logged in as root.

    am using suse 11, with kde4.0. need help. the system seems to work fine otherwise.

    thanks

  2. #2
    Despellanion NNTP User

    Default Re: problems changing boot screens

    I'm having this problem too. I did some experimenting yesterday with the graphics settings and suddenly I had the old, ugly grey login screen which I somehow can't get rid off now. At first I thought it had something to do with the "earlyxdm" demon but it wasn't.

  3. #3
    Larry Bristol NNTP User

    Default Re: problems changing boot screens

    Despellanion wrote:

    >
    > I'm having this problem too. I did some experimenting yesterday with the
    > graphics settings and suddenly I had the old, ugly grey login screen
    > which I somehow can't get rid off now. At first I thought it had
    > something to do with the "earlyxdm" demon but it wasn't.
    >
    >


    I don't know if this is relevant to your problem, but... I had the problem
    that nothing I did seemed to have any effect on the KDM log-in screen.
    Finally, I found the key. Go to YaST->System->/etc/sysconfig Editor.
    Expand the "Desktop" item, then "Display manager". Change the
    DISPLAYMANAGER_KDM_THEME element from "SUSE" to blank. After doing that,
    the changes you make in Configure Desktop "System Administration" will
    actually take effect. Apparently, the "SUSE" theme totally overrides the
    the "System Administration" settings.

    --
    Larry Bristol --- The Double Luck
    http://www.doubleluck.com

  4. #4
    Despellanion NNTP User

    Default Re: problems changing boot screens

    Quote Originally Posted by Larry Bristol View Post
    Despellanion wrote:

    >
    > I'm having this problem too. I did some experimenting yesterday with the
    > graphics settings and suddenly I had the old, ugly grey login screen
    > which I somehow can't get rid off now. At first I thought it had
    > something to do with the "earlyxdm" demon but it wasn't.
    >
    >


    I don't know if this is relevant to your problem, but... I had the problem
    that nothing I did seemed to have any effect on the KDM log-in screen.
    Finally, I found the key. Go to YaST->System->/etc/sysconfig Editor.
    Expand the "Desktop" item, then "Display manager". Change the
    DISPLAYMANAGER_KDM_THEME element from "SUSE" to blank. After doing that,
    the changes you make in Configure Desktop "System Administration" will
    actually take effect. Apparently, the "SUSE" theme totally overrides the
    the "System Administration" settings.

    --
    Larry Bristol --- The Double Luck
    The Double Luck Sniffer
    Thanks for the input but I already got it working right. It was as I thought, they "earlyxdm" hadn't been disabled so I simply deactivated it in yast.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •