Results 1 to 3 of 3

Thread: Sunbird 0.8 errors after installation

  1. #1
    managerpif NNTP User

    Default Sunbird 0.8 errors after installation

    Hi there,

    I have a problem with Sunbird 0.8. After installation I've got this for almost every add-on:

    "This feature could not be installed because of failure with Chrome synchronization"

    I couldn't synchronize with google calendar also.

    Is there a newer version than 0.8?

  2. #2
    managerpif NNTP User

    Default Re: Sunbird 0.8 errors after installation

    I have solved the problem.

  3. #3
    Join Date
    Jun 2008
    Location
    UTC+10
    Posts
    9,686
    Blog Entries
    4

    Default Re: Sunbird 0.8 errors after installation

    0.9 is out by the way. You will need a new add-on for Google also.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •