Hi. I'm attempting to run Skype on my new 64-bit openSUSE installation. I get a stream of errors like:

ALSA lib pcm.c:2104: (snd_pcm_open_conf) Cannot open shared library /usr/lib/alsa-lib/libasound_module_pcm_pulse.so
ALSA lib control.c:874: (snd_ctl_open_conf) Cannot open shared library /usr/lib/alsa-lib/libasound_module_ctl_pulse.so

These files are indeed not present in /usr/lib but they are present in /usr/lib64. Based on this and other research, I understand that I need to install 32-bit versions of these libraries.

Other users have suggested downloading the libraries manually and copying them to /usr/lib. I'm having trouble finding the right files.

Can anyone help please?

Thanks!