Results 1 to 6 of 6

Thread: New user - shutdown buttons disabled

  1. #1
    kbaird234 NNTP User

    Default New user - shutdown buttons disabled

    I go to computer -> shutdown
    all four buttons are disabled.

    shutdown
    restart
    sleep
    hibernate


    Any ideas?

    Thanks.

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    316

    Default Re: New user - shutdown buttons disabled

    Quote Originally Posted by kbaird234 View Post
    I go to computer -> shutdown
    all four buttons are disabled.

    shutdown
    restart
    sleep
    hibernate


    Any ideas?

    Thanks.
    You mean leave
    shutdown
    restart
    sleep
    end so on
    dobby9

  3. #3
    Join Date
    Jun 2008
    Location
    West Yorkshire, UK
    Posts
    3,451

    Default Re: New user - shutdown buttons disabled

    You need to give us a bit more information. Normally there are several locations where you will find such buttons; which desktop are you using and are all the different locations you are trying failing to respond - or have you only found one so far?

    In an emergency Ctl-Alt-Backspace will get you back to the login screen from where you should have alternatives under System.

  4. #4
    kbaird234 NNTP User

    Default Re: New user - shutdown buttons disabled

    open SUSE 11.0

    gnome desktop

    computer (like windows start) -> shutdown

    What would disable these buttons?

    install updates had not finished?

    Thanks.

  5. #5
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: New user - shutdown buttons disabled

    i don't remember the path (in YaST i believe) to give to you...but there is a
    setting somewhere that can be used to limit shutdown to root..

    oh, TRY this in YaST:

    Security and Users > Local Security

    and click "Next" until you get to the page where (on mine anyway) you are
    offered a chance to change "Boot Settings" where you will also see "Shutdown
    Behaviour of Login Manager:" and can choose from "Automatic", "Only Root", "All
    Users", "Nobody" and "Automatic"....mine is set to "Automatic" which lets me
    shutdown and it is, i guess, the default....but, i'd guess if that doesn't work
    i'd TRY, if i were you, to set "All Users"...

    good luck...(read my caveat before clicking in YaST)

    [funny, they misspelled 'behavior']

    --
    see caveat: http://tinyurl.com/6aagco
    DenverD (Linux Counter 282315) via NNTP, Thunderbird 2.0.0.14, KDE 3.5.7, SUSE
    Linux 10.3, 2.6.22.18-0.2-default #1 SMP i686 athlon

  6. #6

    Default Re: New user - shutdown buttons disabled

    This is a common problem after using the CLI with Gnome. The quick solution to solve this problem when it occurs is to open a terminal window and enter the command below. This command is the restart command and the su -c ' ' section of the command gives root privilages d'or this command. After entering the command, you will be prompted ho enter your root password, and when provided, your system will reboot.


    su -c 'shutdown -r now'

    Hope that helps!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •