Results 1 to 7 of 7

Thread: Problem with Virtualbox 2.0

  1. #1
    ChauNhat NNTP User

    Exclamation Problem with Virtualbox 2.0

    I had been installed VirtualBox 2.0 under OpenSUSE 11.0. But it had a problem when run it. It said that:
    "Virtual support driver which is running is from a different version of Virtualbox. you can correct this by stop all running instances of Virtualbox and reinstalling the software..."I tried a lot of times to reinstall virtualbox. But it didn't improve.
    Please help me! If can, please show me the link to download all things neccessary to install successful Virtualbox 2.0 under OpenSUSE 11.0

  2. #2
    lilium NNTP User

    Default Re: Problem with Virtualbox 2.0

    go to yast > software management > repositories manager and Add comunity repositories 'OpenSUSE BuildService-Virtualization(QEMU)'. Then update VirtualBox-ose module for your kernel type and try /etc/init.d/vboxdrv setup

  3. #3
    Join Date
    Jun 2008
    Location
    USA
    Posts
    1,125

    Default Re: Problem with Virtualbox 2.0

    I uninstalled the virtualbox-ose through yast then went to the Virtualbox website and downloaded the Sun version. I recently updated to the 2.02 version by installing over the 1.6 version. It went in with no problems at all.
    Any sufficiently advanced technology is indistinguishable from magic. - Arthur C. Clarke

  4. #4
    Will Honea NNTP User

    Default Re: Problem with Virtualbox 2.0

    Prexy wrote:

    >
    > I uninstalled the virtualbox-ose through yast then went to the
    > Virtualbox website and downloaded the Sun version. I recently updated
    > to the 2.02 version by installing over the 1.6 version. It went in with
    > no problems at all.


    I got stopped on two local boxes trying to install the Sun 2.02 over an
    existing 1.6.4 installation. I had to uninstall 1.6 before it would work
    but once I wiped the existing 1.6 code 2.02 installed and picked up the
    existing VMs with no problem.

    --
    Will Honea

  5. #5
    Join Date
    Jun 2008
    Location
    USA
    Posts
    1,125

    Default Re: Problem with Virtualbox 2.0

    Quote Originally Posted by Will Honea View Post
    Prexy wrote:

    >
    > I uninstalled the virtualbox-ose through yast then went to the
    > Virtualbox website and downloaded the Sun version. I recently updated
    > to the 2.02 version by installing over the 1.6 version. It went in with
    > no problems at all.


    I got stopped on two local boxes trying to install the Sun 2.02 over an
    existing 1.6.4 installation. I had to uninstall 1.6 before it would work
    but once I wiped the existing 1.6 code 2.02 installed and picked up the
    existing VMs with no problem.

    --
    Will Honea
    ...hmmm.... now that its gone, I can't check. But I seem to remember that I had 1.6.6 (if that even exists). If I did, maybe that made a difference. Anyway, I was glad the VMs showed up with no problems.
    Any sufficiently advanced technology is indistinguishable from magic. - Arthur C. Clarke

  6. #6
    Will Honea NNTP User

    Default Re: Problem with Virtualbox 2.0

    Prexy wrote:

    >
    > Will Honea;1875249 Wrote:
    >> Prexy wrote:
    >>
    >> >
    >> > I uninstalled the virtualbox-ose through yast then went to the
    >> > Virtualbox website and downloaded the Sun version. I recently

    >> updated
    >> > to the 2.02 version by installing over the 1.6 version. It went in

    >> with
    >> > no problems at all.

    >>
    >> I got stopped on two local boxes trying to install the Sun 2.02 over
    >> an
    >> existing 1.6.4 installation. I had to uninstall 1.6 before it would
    >> work
    >> but once I wiped the existing 1.6 code 2.02 installed and picked up
    >> the
    >> existing VMs with no problem.
    >>
    >> --
    >> Will Honea

    > ..hmmm.... now that its gone, I can't check. But I seem to remember
    > that I had 1.6.6 (if that even exists). If I did, maybe that made a
    > difference. Anyway, I was glad the VMs showed up with no problems.


    Roger that! I have this weird copy of XP Pro that I can only activate
    something like 3 times so having a full backup of the .virtualbox directory
    has saved me a lot of grief - just copy the whole directory over and go.

    --
    Will Honea

  7. #7
    ChauNhat NNTP User

    Default Re: Problem with Virtualbox 2.0

    Thank you very much!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •