Results 1 to 2 of 2

Thread: Adobe Reader not printing under suse 10.2

  1. #1
    math_dept NNTP User

    Default Adobe Reader not printing under suse 10.2

    Hello,
    I am having a problem printing using Adobe Reader (version 8.1.2 SU1) running on Suse 10.2 x64 KDE.
    The following message is displayed when I go to print using Adobe reader:

    bad printcap name 'printer@199.60.17.221', has '@' character
    ...

    I am, however, able to print perfectly using any other program (including firefox, KPDF and even by command line). I have tried re-installing both Adobe reader and CUPS and I have also tried various different CUPS configurations. I would greatly appreciate any suggestions.

    Thank you,
    -FA

  2. #2
    Join Date
    Jun 2008
    Location
    West Yorkshire, UK
    Posts
    3,452

    Default Re: Adobe Reader not printing under suse 10.2

    Use KPDF instead. 10.2 is nearly two years old and the version of Adobe Reader you are using is more recent than that.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •