Results 1 to 3 of 3

Thread: 10.3 Update Problem with qt4

  1. #1
    stateful NNTP User

    Question 10.3 Update Problem with qt4

    Hello,

    since some time I get this error when doing an online update or
    try to add new software:

    File /repodata/repomd.xml not found on media:
    http://download.opensuse.org/reposit...openSUSE_10.3/

    Any clue how to get rid of this?

    Thanks!

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,864
    Blog Entries
    15

    Default Re: 10.3 Update Problem with qt4

    Quote Originally Posted by stateful
    Hello,

    since some time I get this error when doing an online update or
    try to add new software:

    File /repodata/repomd.xml not found on media:
    http://tinyurl.com/3r39x7
    3r39x7 ->
    http://download.opensuse.org/reposit...openSUSE_10.3/

    Any clue how to get rid of this?

    Thanks!
    Hi
    Because it doesn't exist anymore.... delete the repository

    If you want qt4, then I would look at adding one from here
    http://download.opensuse.org/repositories/KDE:/

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.0 x86 Kernel 2.6.25.16-0.1-default
    up 1 day 17:11, 1 user, load average: 0.14, 0.35, 0.30
    GPU GeForce 6600 TE/6200 TE - Driver Version: 173.14.12


  3. #3
    stateful NNTP User

    Default Re: 10.3 Update Problem with qt4

    I see, thanks a lot!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •