Results 1 to 2 of 2

Thread: KDE4 broken after updates... and now updates broken too !

  1. #1

    Unhappy KDE4 broken after updates... and now updates broken too !

    After I applied updates to all packages (after 2 weeks of absence), my KDE4 desktop is ruined : background image is replaced by a kind of draughtsboard crisscrossing, and there is no more control panel at the bottom of the screen. If I issue a Alt-F2 to get control, TWO input text areas appear and none of them executes what I will type in it.

    Fortunately, I had kept my old KDE3.5 and can still log in using it

    Trying to use YaST again from KDE3.5 and updating (again !) all packages results in a series of error messages, all of them saying that nothing supplies some version of qt4.

    The only way to get through is to reply "do not update" to all concerned packages, one by one.

    While first updating, I had received a message saying that one of the repositories (I do not remember which one, nor do I know if its name has been stored somewhere) did not have the right signature, and I answered not to use it (for security reasons); this question has never been asked to me again and I do not know whether that means that the first one is definitive and uncorrectable of if the problem has been solved on the repository side, which I doubt given that qt4 message.

    Does anybody have a hint about what I could/should do ?

  2. #2
    Join Date
    Jun 2008
    Location
    near SUSE Headquarter
    Posts
    237

    Default Re: KDE4 broken after updates... and now updates broken too

    Read the forum before posting! KDE 4.1.1 desktop disappeared - openSUSE Forums

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •