Results 1 to 6 of 6

Thread: Kde 4.1 blank screen after update

  1. #1

    Default Kde 4.1 blank screen after update

    Hi,

    I updated with zypper dup yesterday and had a few dependency problems (something like qt4 arkanoid) When I have restarted my KDE 4.1 all I get is a screen with squares on it. When I try and run anything with alt +F2 (krunner) not even konsole works. I must be missing packages. All that works is failsafe on the options menu to bring me to a command line.

    Any ideas? I really need my Suse

    Thanks.

  2. #2

    Unhappy Re: Kde 4.1 blank screen after update

    I have the very same problem and received the response that... somebody already signaled it in the forum

    We are very lucky to still have a KDE 3.5 on which to work when KDE4 breaks like this. I fear what will happen when OpenSuSE will not include it anymore. Shall we have to switch to Gnome ?

  3. #3
    Join Date
    Jun 2008
    Location
    near SUSE Headquarter
    Posts
    237

    Default Re: Kde 4.1 blank screen after update

    Read the forum before posting! KDE 4.1.1 desktop disappeared - openSUSE Forums

  4. #4
    Join Date
    Jun 2008
    Location
    near SUSE Headquarter
    Posts
    237

    Default Re: Kde 4.1 blank screen after update

    Quote Originally Posted by Paganel75 View Post
    We are very lucky to still have a KDE 3.5 on which to work when KDE4 breaks like this.
    Nobody forces you to use build service repositories containing ever changing packages in development.

  5. #5

    Angry Re: Kde 4.1 blank screen after update

    Quote Originally Posted by Beineri View Post
    By "Read the forum before posting", do you suggest "Read the 135 pages of the forum before posting anything" (which we can therefore translate by "please do not use Opensuse anymore"), or can you suggest a way by which we could attain the post you are referring by what does not seem at present to be a link yet ?

    Oops ! Sorry ! It WAS a link, after all !

  6. #6

    Default Re: Kde 4.1 blank screen after update

    Hi,

    Yep sorry my bad. The thread that answered the problem was a few pages in. In my defence it was Monday morning and I'm still asleep

    Cheers everyone.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •