Results 1 to 9 of 9

Thread: 'Office' desktop link error

  1. #1
    Join Date
    Sep 2008
    Location
    Brighton, United Kingdom
    Posts
    24

    Exclamation 'Office' desktop link error

    Hey all, just finished installing and everything is working fine!
    I have only the one problem, when I try and launch the 'Office' icon on my desktop.. I get the following error:-

    There was an error launching the application

    Details: Failed to change to directory '$HOME'(No such file or folder)

    After searching on google, I couldn't find anyone with the same problem so I thought the forums might be worth a go.

    Thanks --Dan.

  2. #2
    Join Date
    Mar 2008
    Location
    Vsters, Sweden ex. Highbury London UK
    Posts
    1,245

    Default Re: 'Office' desktop link error

    Sounds like something is broken try going to yast and reinstalling openoffice
    Core 2 Duo 3.16GHz, 8GB DDR2, 3.5TB, GeForce 9600 GT, Amilo LCD 26", OS 11.1 x86_64, KDE4.2.4 (2)
    My wine tips & tricks

  3. #3
    Join Date
    Sep 2008
    Location
    Brighton, United Kingdom
    Posts
    24

    Default Re: 'Office' desktop link error

    How do I go about doing this? I've updated all open office applications as I knew how to do that, but I'm still having the same problem.

  4. #4

    Default Re: 'Office' desktop link error

    Hello, I'm new in linux and i cannot give you the answer, but maybe i can give you more informations about this problem I got too, and maybe someone can give us some useful answer:
    i finish dinstalling opensuse 11 with gnome desktop, working everything nice but openoffice doesn't want to work, it starts initialing and at once it desappears. I changed desktop with kde4, i started office and it works, installing and configuring itself, and setting a new icon on desktop. Returning in gnome desktop I found the new office's icon in desktop, i try to launch it and... the error was ...Failed to change to directory '$HOME'(No such file or folder)... but in kde it works!!! Help please, make office running on gnome.

  5. #5
    Join Date
    Mar 2008
    Location
    Vsters, Sweden ex. Highbury London UK
    Posts
    1,245

    Default Re: 'Office' desktop link error

    Please don't hijack others threads start you own!
    Quote Originally Posted by alanrmdig View Post
    Hello, I'm new in linux and i cannot give you the answer, but maybe i can give you more informations about this problem I got too, and maybe someone can give us some useful answer:
    i finish dinstalling opensuse 11 with gnome desktop, working everything nice but openoffice doesn't want to work, it starts initialing and at once it desappears. I changed desktop with kde4, i started office and it works, installing and configuring itself, and setting a new icon on desktop. Returning in gnome desktop I found the new office's icon in desktop, i try to launch it and... the error was ...Failed to change to directory '$HOME'(No such file or folder)... but in kde it works!!! Help please, make office running on gnome.
    Core 2 Duo 3.16GHz, 8GB DDR2, 3.5TB, GeForce 9600 GT, Amilo LCD 26", OS 11.1 x86_64, KDE4.2.4 (2)
    My wine tips & tricks

  6. #6
    Join Date
    Mar 2008
    Location
    Vsters, Sweden ex. Highbury London UK
    Posts
    1,245

    Default Re: 'Office' desktop link error

    Strange which versions do you have ans what system
    Quote Originally Posted by danbrownlow View Post
    How do I go about doing this? I've updated all open office applications as I knew how to do that, but I'm still having the same problem.
    Core 2 Duo 3.16GHz, 8GB DDR2, 3.5TB, GeForce 9600 GT, Amilo LCD 26", OS 11.1 x86_64, KDE4.2.4 (2)
    My wine tips & tricks

  7. #7
    Join Date
    Sep 2008
    Location
    Brighton, United Kingdom
    Posts
    24

    Default Re: 'Office' desktop link error

    Sorry for the late reply, to be honest, I'm not sure what I should have re-installed.. The version of openoffice I have is 2.4.1-10.1.1 but the openoffice branding openSUSE version is 2.4-17.1.

    Any others ideas on what I could do?

    Thanks --Dan.

  8. #8

    Default Re: 'Office' desktop link error

    If you still have it:
    open desktop link with text editor (kwrite or something like that)
    and in line
    "Path=$HOME" delete "$HOME" for example
    or write there correct path

  9. #9
    ast17 NNTP User

    Default Re: 'Office' desktop link error


    If you still have it:
    open desktop link with text editor (kwrite or something like that)
    and in line
    "Path=$HOME" delete "$HOME" for example
    or write there correct path


    --
    ast17
    ------------------------------------------------------------------------
    ast17's Profile: http://forums.opensuse.org/member.php?userid=20582
    View this thread: http://forums.opensuse.org/showthread.php?t=395831


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •