Results 1 to 4 of 4

Thread: OS 11 Update patch problem

  1. #1

    Default OS 11 Update patch problem

    Just trying too see how I can solve this other wise it wont let me update other software in the update list as this error pops up first.

    patch:desktop-data-openSUSE-extra-gnome-84.noarch conflicts with libpulsecore4.i586 < 0.9.10-26.3 provided by libpulsecore5-0.9.10-0.pm.2.i586
    pulseaudio-libs-0.9.10-0.pm.2.i586 requires libpulsecore5, but this requirement cannot be provided

    Thanks
    Arek

  2. #2

    Default Re: OS 11 Update patch problem

    Anyone I still have this problem and can't update anything because of this error.

    patch:desktop-data-openSUSE-extra-gnome-84.noarch conflicts with libpulsecore4.i586 < 0.9.10-26.3 provided by libpulsecore5-0.9.10-0.pm.2.i586
    pulseaudio-libs-0.9.10-0.pm.2.i586 requires libpulsecore5, but this requirement cannot be provided

  3. #3
    Join Date
    Sep 2008
    Location
    Bangalore, India
    Posts
    365

    Default Re: OS 11 Update patch problem

    Its not that critical. You can ignore the dependency.

  4. #4
    tsnyder91 NNTP User

    Default Re: OS 11 Update patch problem

    rather than saying, oh well its not a critial error just ignore...i looked into it. here is how i fixed it on mine.

    You need to kill the process gpk-update-icon I did it this way:
    in terminal type ps -aux
    Press enter,
    find the PID(2nd column on mine) for "gpk-update-icon"
    type kill "PID Number you found"

    Now you can go into the Install Software app.

    Type "pulseaudio" in the filter box.
    On mine several of these files were locked, unlock them. Then click on "pulseaudio-libs" and hit install and apply.

    Technically you don't need to install them since you unlocked them the next time the updater hits the error it will be able to install it since it won't be locked.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •