Results 1 to 4 of 4

Thread: Desktop effects

  1. #1
    Join Date
    Jun 2008
    Location
    Glasgow, Scotland
    Posts
    184

    Default Desktop effects

    I want to enable desktop effects on my kde 4.1.1 live cd install of SuSE, running the latest nvidia beta driver. When I try, the following messages are displayed on the configuration window:



    What do I need to do to overcome this problem?

  2. #2
    Join Date
    Jun 2008
    Location
    Kansas City, MO
    Posts
    570

    Default Re: Desktop effects

    looks like compositing isn't running in the xorg.conf how you turn that on running live CD not sure if you have actually installed then in the xorg.conf
    add this line at the bottom it might do the trick

    Section "Extensions"
    Option "Composite" "on"
    EndSection

  3. #3
    sigkill NNTP User

    Default Re: Desktop effects

    chyrania tippte folgendes:

    > What do I need to do to overcome this problem?

    You can try to write on the End of /etc/X11/xorg.conf the following:
    ---
    Section "Extensions"
    Option "Composite" "on"
    EndSection
    ---

    --
    Sincereley yours

    Sascha Manns
    http://saschamanns.gulli.to
    Open-News-Network e.V.

  4. #4
    Join Date
    Jun 2008
    Location
    Glasgow, Scotland
    Posts
    184

    Default Re: Desktop effects

    Problem solved by installing latest kde 4.1.1 from factory.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •