Results 1 to 5 of 5

Thread: Problem updating kde in OpenSUSE 11.0

  1. #1

    Default Problem updating kde in OpenSUSE 11.0

    I want to update kde to 4.1.1 if possible. I'm new to OpenSUSE, though not to linux, and am unused to yast's way of doing things.

    I'm told that 171 packages will be updated, then get warnings that libqt4 and libqt4-x11 need to be >=4.4.2. This version doesn't seem to be available in any of the provided repos (all of which I've enabled). What do I need to do to get these packages?

  2. #2
    Join Date
    Sep 2008
    Location
    Rostov-on-Don, Russia
    Posts
    25

    Default Re: Problem updating kde in OpenSUSE 11.0

    Quote Originally Posted by AnneWilson View Post
    .. What do I need to do to get these packages?
    Add this Qt repository download.opensuse.org/repositories/KDE:/Qt/openSUSE_11.0/

  3. #3

    Default Re: Problem updating kde in OpenSUSE 11.0

    Thanks for the speedy reply. That gets me

    Unable to create repository from URL 'download.opensuse.org/repositories/KDE:/Qt/openSUSE_11.0/'
    Url scheme is a required component

    Very confusing.

    Anne

  4. #4
    Join Date
    Sep 2008
    Location
    Rostov-on-Don, Russia
    Posts
    25

    Default Re: Problem updating kde in OpenSUSE 11.0

    Add URL
    Code:
    http://download.opensuse.org/repositories/KDE:/Qt/openSUSE_11.0/

  5. #5

    Default Re: Problem updating kde in OpenSUSE 11.0

    Thanks. Pretty stupid of me not to have made the connection, but thankfully all is well now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •