Results 1 to 3 of 3

Thread: screenlets installation problem

  1. #1

    Default screenlets installation problem

    I am using suse 11.0 with kde 3.5. When I tried to install screenlets using "SUSE one click install" it showed the error "nothing provides pyxdg" i tried installing several python libraries from suse 11.0 DVD. PLEASE HELP............

  2. #2
    Join Date
    Sep 2008
    Location
    Rostov-on-Don, Russia
    Posts
    25

    Default Re: screenlets installation problem

    Try python-pyxdg package from Packman Repository

  3. #3

    Talking Re: screenlets installation problem

    Thanks for your advice...........It works

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •