Results 1 to 6 of 6

Thread: boarder problem

  1. #1

    Default boarder problem

    sometime my boarder will became this. how to solve this problem.

  2. #2
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: boarder problem

    > sometime my boarder will became this. how to solve this problem.
    > [image:
    > http://dogs0003.googlepages.com/picr...creenshot.png]


    should we guess:

    - you say "sometimes" can you identify a cause->effect, like
    everytime you have that browser running and you open OpenOffice over
    it, THEN it is corrupted.....OR, what?

    - if using ATI or nVidia graphics, have you installed their driver,
    or are you using the open source driver (try installing the closed
    source driver)

    - are you running compiz/desktop effects (if yes, try turning it off)

    - are you running KDE4.0 (if so, upgrade to 4.1.1, is it still corrupted)

    - do you see the same corruption with all themes? (if you do not
    know, change your theme to another)

    - do you see the same corruption only on your browser? (then, try a
    different browser....is it also corrupted?)

    - if you launch that browser from a command terminal, does it throw
    any errors?

    etc....

    it is pretty hard to guess what the problem MIGHT be...

    --
    see caveat: http://tinyurl.com/6aagco
    DenverD (Linux Counter 282315) via NNTP, Thunderbird 2.0.0.14, KDE
    3.5.7, SUSE Linux 10.3, 2.6.22.18-0.2-default #1 SMP i686 athlon

  3. #3

    Default Re: boarder problem

    no open openoffice. just normal using firefox surf net. nvidia driver install from repo. turn on desktop effect. gnome desktop. not just firefox, also "sometime" in nautilus. turning other themes also same problem.

    this problem also come out in "sometime"

  4. #4
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: boarder problem

    > turn on desktop effect.

    turn off desktop effects....is it ok then?

    --
    DenverD (Linux Counter 282315) via NNTP, Thunderbird 2.0.0.14, KDE
    3.5.7, SUSE Linux 10.3, 2.6.22.18-0.2-default #1 SMP i686 athlon

  5. #5

    Default Re: boarder problem

    Quote Originally Posted by DenverD View Post
    > turn on desktop effect.

    turn off desktop effects....is it ok then?

    --
    DenverD (Linux Counter 282315) via NNTP, Thunderbird 2.0.0.14, KDE
    3.5.7, SUSE Linux 10.3, 2.6.22.18-0.2-default #1 SMP i686 athlon
    i turn off the desktop effects, after restart, it automatic turn on back.

  6. #6
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: boarder problem

    > i turn off the desktop effects, after restart, it automatic turn on
    > back.


    hmmm...(i've never used desktop effects, so i do not know) is a
    restart REQUIRED in order to turn off desktop effects?

    if not: then do not restart, at least until you know if turning off
    the effects fixes the problem!!

    if a restart IS required: what do you mean by "restart"?

    - that is, do you mean log out of X-windows and then log back in
    (WITHOUT booting the machine)

    *OR*

    - reboot the machine

    if you mean reboot, then try it the other way:

    - turn off desktop effects

    - click the menu (or however you do it in Gnome to shutdown) but
    INSTEAD of selecting Shutdown or Reboot, select "Switch user" *or*
    "Close session" or something like that.....one of those will get you
    back to a Login screen, where you just log in again as yourself and
    X-windows (and Gnome) will start again WITHOUT ever fully rebooting..

    TRY that and see if you also have corruption without desktop effects
    turned on.....if so, THEN google or use the forums search to LEARN
    how to turn off the effects so that it will NOT reboot and have them
    on again...

    and, FORGET the effects eye-candy for now....until you have learned
    how to hack your way out of problems..

    ymmv, good luck..

    --
    see caveat: http://tinyurl.com/6aagco
    DenverD (Linux Counter 282315) via NNTP, Thunderbird 2.0.0.14, KDE
    3.5.7, SUSE Linux 10.3, 2.6.22.18-0.2-default #1 SMP i686 athlon

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •