Results 1 to 4 of 4

Thread: How do I switch back to kickoff?

  1. #1
    Pushan NNTP User

    Default How do I switch back to kickoff?

    Hello,

    I right clicked on the menu button and accidentally switched to the classical view. How do I switch back to kickoff? There is no option to switch back on the menu that pops up after I right click on the menu button.

    I'm using KDE 4.0, Opensuse 11.0


    Thanks!

  2. #2

    Default Re: How do I switch back to kickoff?

    There should be an option to switch back when you right click on the chameleon. But then again I am using KDE 4.1. Try deleting the menu button and re-adding the application menu widget.

  3. #3
    Join Date
    Mar 2008
    Location
    Oz
    Posts
    11,727
    Blog Entries
    2

    Default Re: How do I switch back to kickoff?

    Probably you know that KDE4.0 is experimantal, not for mission oriented work. So your problem is not surprising. If Benjamin_Xiao's advice fixes the problem -- great. If not, try updating to the latest KDE for Suse, available in the openSUSE.org KDE Factory repository.

    Index of /repositories/KDE:/KDE4:/Factory:/Desktop/openSUSE_11.0
    Leap 42.3 & 15.1(Beta) &KDE
    FYIs from the days of yore

  4. #4
    Join Date
    Jun 2008
    Location
    Delta Quadrant
    Posts
    1,442

    Default Re: How do I switch back to kickoff?

    > There should be an option to switch back when you right click on the
    > chameleon. But then again I am using KDE 4.1. Try deleting the menu
    > button and re-adding the application menu widget.


    FWIW, if you 'Lock' the widgets from the plasma toolbox, the
    revert to kickoff will not appear when you right click the gecko.
    Unlock the widgets and then try it.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •