Results 1 to 2 of 2

Thread: libqt-mt.so.3: wrong ELF class: ELFCLASS

  1. #1

    Default libqt-mt.so.3: wrong ELF class: ELFCLASS

    Hi I have two 64 bit computers both installed with suse 11.0 64 bit, both working perfect until the last online update the kernel was updated to 2.6.25.16-0 and now on both computers I get this error while loading shared libraries: libqt-mt.so.3: wrong ELF class: ELFCLASS32 then opera will not work, and also many shared qt applications also won't work,
    any ideas ?

  2. #2

    Default Re: libqt-mt.so.3: wrong ELF class: ELFCLASS

    same problem here I'm using two different computers both installed with suse 11.0 64 bit, and both with same problem, which seams to come after the system upgraded the kernel or the X11 not sure, but two computers with same problem.

    one computer is macbook pro 2GB RAM 64 bit Nvidia
    the other is Imac also with 2GB RAM 64 bit ATI
    I alsoinstalled suse 11.0 on a HP 64 bit 2GB RAM Nvidia same problem, so now three different computers same problem, also I can not print from a pure JAVA program.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •