Results 1 to 2 of 2

Thread: Desktop mount

  1. #1

    Default Desktop mount

    I'm running SUSE-11 (Gnome version) and have 3 other partitions on
    the machine. 2 Windows and another Linux. I want the other partitions mounted and showing up on the desktop. I have accomplished that with the 2 windows partitions using the NTFS Configuration program. However the linux partition mounts but does not show up on the desktop. I can go to Computer, Filesystems, Media, SDA7 and get to all the files. However I would prefer a single click on the Desktop to accomplish the same. I tried modifing
    cd /usr/share/PolicyKit/policy/
    <action id="">
        <description>Mount file systems from internal drives.</description>
        <message>System policy prevents mounting internal media</message>
    from <allow_active>auth_admin_keep_always</allow_active> to <allow_active>yes</allow_active> but that didn't help.

  2. #2

    Default Re: Desktop mount (RESOLVED)

    I haven't figured out yet how to edit my posts, so I did a reply. This problem is resolved. After a reboot it worked, I guess the last change I made to fstab corrected it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts