Results 1 to 3 of 3

Thread: T file icons

  1. #1
    Join Date
    Sep 2008
    Location
    Washington state
    Posts
    13

    Question T file icons

    With Open SUSE 11 and KDE 4.0 desktop fresh install dual boot with XP, many of the SUSE Linux files have changed their icons to a big bold and capitol T, instead of the correct file type icons. My Firefox shortcuts, a bookmarks html file, and lots more in other folders have that T icon. Is this to be fixed with file type associations like in Windows XP ? Also I did log in as root 1 time, would that have maybe caused some malware problems?

  2. #2
    Join Date
    Jun 2008
    Location
    Kansas City, MO
    Posts
    570

    Default Re: T file icons

    If i were you i would upgrade 4.0 to 4.1.1 with this linkhttp://download.opensuse.org/repositories/KDE:/KDE4:/Factory:/Desktop/openSUSE_11.0/KDE4-DEFAULT.ymp
    then add these repo's as well
    Index of /repositories/KDE:/Qt/openSUSE_Factory
    Index of /repositories/KDE:/KDE4:/Factory:/Extra-Apps/openSUSE_Factory
    Index of /repositories/KDE:/KDE4:/Community/openSUSE_Factory

  3. #3
    Join Date
    Sep 2008
    Location
    Washington state
    Posts
    13

    Smile Re: T file icons

    I went into the Coonfigure desktop settings, then the advanced tab, then opened the File Associations, and down to text files I found html files, and all those text files do show with a big T. So it may all be just normal that way?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •