Results 1 to 2 of 2

Thread: UMLet as an Eclipse plugin

  1. #1
    riddick5g NNTP User

    Default UMLet as an Eclipse plugin

    Hello everyone,
    I am trying to run UMLet on my openSUSE 11.0, either standalone or plugin in Eclipse. I cannot figure it out. I have unzipped umlet with unzip -x in the command line, and read the comments to run as a plugin, which says copy com.(something......) to the exclipse/plugin, I did that and restarted eclipse and no luck. I have had no luck on running UMLet alone.

    Any ideas????

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,822
    Blog Entries
    15

    Default Re: UMLet as an Eclipse plugin

    Quote Originally Posted by riddick5g
    Hello everyone,
    I am trying to run UMLet on my openSUSE 11.0, either standalone or
    plugin in Eclipse. I cannot figure it out. I have unzipped umlet with
    unzip -x in the command line, and read the comments to run as a plugin,
    which says copy com.(something......) to the exclipse/plugin, I did that
    and restarted eclipse and no luck. I have had no luck on running UMLet
    alone.

    Any ideas????
    Hi
    Do you need to change the file permissions?

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.0 x86 Kernel 2.6.25.16-0.1-default
    up 6 days 11:13, 1 user, load average: 0.24, 0.08, 0.07
    GPU GeForce 6600 TE/6200 TE - Driver Version: 173.14.12


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •