Results 1 to 3 of 3

Thread: [H] Can't install kernel-syms package

  1. #1

    Unhappy [H] Can't install kernel-syms package

    Running
    # zypper si kernel-syms

    on SuSE 11 requires kernel-lockdep package.
    Can't find it in standard repository.
    Where can I get one adn/or what it should contain?

    Thank you for attention.

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,814
    Blog Entries
    15

    Default Re: [H] Can't install kernel-syms package

    Quote Originally Posted by sergey1369
    Running
    # zypper si kernel-syms

    on SuSE 11 requires kernel-lockdep package.
    Can't find it in standard repository.
    Where can I get one adn/or what it should contain?

    Thank you for attention.

    Hi
    Are you sure you wish to install the kernel-syms source? else it would
    be the 'in' switch to install the kernel syms.

    I can only see ones for later kernels (> 2.6.25.16-0.1) if you search
    here;
    http://software.opensuse.org/search

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.0 x86 Kernel 2.6.25.16-0.1-default
    up 6 days 1:15, 2 users, load average: 0.43, 0.25, 0.26
    GPU GeForce 6600 TE/6200 TE - Driver Version: 173.14.12


  3. #3

    Smile Re: [H] Can't install kernel-syms package

    Yes, I need to rebuild from source kernel-pae and kernel-syms.
    This is due to missing debuginfo package for 2.6.25.16-0.1-pae.
    It's required for "system tap".

    I make fake kernel-lockdep package and all seems works fine.
    Just wandered what should be *really* placed in kernel-lockdep...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •