Hello,

two months ago I have installed the plugin flash flashplayer10_install_linux_070208.i386.rpm and it works very well.

Now, there is a new version:

flashplayer10_install_linux_091508.i386.rpm (15 Sept)

I have uninstalled the old plugin and installed the last release.

This release doesn't work.

If I type aboutlugins in Firefox I get always the old release.

It seems that new file libflashplayer.so is not recognised.

I have tried this command:

nspluginwrapper -i libflashplayer.so

but I get this error:

nspluginwrapper: no appropriate viewer found for libflashplayer.so

Any idea?

Thanks.

p.s: I have a OpenSuse 11 (x86_64)