Results 1 to 4 of 4

Thread: No Firefox Plugins in SUSE 11.0

  1. #1

    Default No Firefox Plugins in SUSE 11.0

    I've just upgraded to SUSE 11.0 from 10.3. Firefox 3.0 is showing no plugins and yet browser plugins are present in usr/lib64/browser-plugins.

    Is Firefox supposed to look in this directory automatically, or do I have to do something?


  2. #2
    Join Date
    Jun 2008
    The English Lake District. UK - GMT/BST
    Blog Entries

    Default Re: No Firefox Plugins in SUSE 11.0

    You shouldn't have a problem. Assume by upgrade you mean a install of OS11 and keeping /home, otherwise a new install to /

    And FF is installed from the install dvd?

    in your ff location bar:
    gives what?
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: No Firefox Plugins in SUSE 11.0

    Very mysterious. The first time I ran aboutlugins, it came back with "no plugins". I closed firefox, restarted it and tried again to confirm the exact response, and now all the plugins appear.

    Fingers crossed that it stays that way!

  4. #4

    Default Re: No Firefox Plugins in SUSE 11.0

    Thanks for your response. You solved my problem, albeit indirectly! When I started Firefox from my thread reply email notification, I had plugins. When I started it from my panel shortcut, I didn't.

    A quick bit of investigation showed that my shortcut was set to /usr/lib64/firefox/firefox whereas the preferred application setting was "firefox %s".

    I've now changed by panel shortcut to just "firefox" and I have plugins.

    Thanks again!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts