Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Why KDE4.1 is not working!!?

  1. #1
    Join Date
    Jun 2008
    Location
    As. - Paraguay - GMT -4
    Posts
    95

    Default Why KDE4.1 is not working!!?

    I just love KDE 4.1! but is not working fine under my opensuse 10.3. I don't know what is the problem!
    I install it from a yum file upgrading a previous kde4 that I have.
    The worse thing is that I see it working, so nicely, so beautiful, but slower than $%^#.
    I've got a Vostro 1500 laptop, RAM: 3 GB, geforce 8400 GS, Core 2 Duo 1.8 GHz. Pretty fast machine, my opensuse with kde 3.5 flies.

    I asking for some help, any possible solution?

    Thanks

  2. #2
    Join Date
    Jun 2008
    Location
    Kansas City, MO
    Posts
    570

    Default Re: Why KDE4.1 is not working!!?

    maybe try renameing your .kde4 dir that in your home dir and try installing from here http://download.opensuse.org/reposit...E4-DEFAULT.ymp

  3. #3

    Default Re: Why KDE4.1 is not working!!?

    Unfortunately there is nothing you can do to fix this. This is not a problem with the .kde4 settings folder, but rather the crappy nvidia drivers that they've been putting out. They still haven't gotten proper xrender support and therefore qt 4 and kde 4 apps run VERY SLOWLY on new hardware (8 and 9 series, maybe 7).

    This is a known issue and hopefully will be resolved soon by nvidia.

  4. #4
    Join Date
    Jun 2008
    Location
    Rotterdam, Port to Europe
    Posts
    207

    Default Re: Why KDE4.1 is not working!!?

    I have the latest driver: NVIDIA-Linux-x86_64-177.70-pkg2.run and the rendering and other problems are 98% fixed, just a few small issues remain, as also mentioned by the developers.
    OpenSuSE Leap 42.3 / KDE 5.8 | Intel i7 3770 | 16GBRam | 120 + 80GB SSD's | Benq 27" | DVD | PhilipsToUcam 740 | HPpsc2355p | Logitech KB & mouse | 320 +160 + 80 + 80 GB USB HDD's | Fritz!Box Fon WLAN 7360 | (V)DSL 12 MB/s | SuSE since 2001

  5. #5
    Join Date
    Jun 2008
    Location
    As. - Paraguay - GMT -4
    Posts
    95

    Default Re: Why KDE4.1 is not working!!?

    Cinq-Marquis:
    Do you install it from a file downloaded from nvidia's web site? or using the 'one click install'?

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Why KDE4.1 is not working!!?

    Quote Originally Posted by Cinq-Marquis View Post
    I have the latest driver: NVIDIA-Linux-x86_64-177.70-pkg2.run and the rendering and other problems are 98% fixed, just a few small issues remain, as also mentioned by the developers.
    Same here. No issues worthy of note.
    Installed with Yast repo for me.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #7
    CharlyCP NNTP User

    Default Re: Why KDE4.1 is not working!!?

    Quote Originally Posted by caf4926 View Post
    Same here. No issues worthy of note.
    Installed with Yast repo for me.
    hi there! can you post the repo's url?

    thx

  8. #8
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Why KDE4.1 is not working!!?

    It's just the url from opensuse repo page
    http://download.nvidia.com/opensuse/11.0/
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  9. #9
    Join Date
    Jun 2008
    Location
    As. - Paraguay - GMT -4
    Posts
    95

    Default Re: Why KDE4.1 is not working!!?

    I have to say that installing the driver from the opensuse 10.3 repo screws my X.
    I highly recommend to install it using the nvidia packages, is easy and faster than yast and it works just fine.

  10. #10

    Default Re: Why KDE4.1 is not working!!?

    Oh I didn't know its already been fixed. I had a 6800 xt so I couldn't confirm it. Thanks for the heads up.

    So did the driver update fix the issue, castord?

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •