Results 1 to 3 of 3

Thread: Google Desktop not working

  1. #1
    Join Date
    Jun 2008
    Location
    USA
    Posts
    150

    Default Google Desktop not working

    I just installed Google Desktop, the 64 bit version and It's indexing ok but I'm not able to bring up the search window. Anyone else having this problem? I'm running openSUSE 11.0, with KDE 4.1.1 release 49.1.

    When I try to open up the search window, it seems to flash on my screen and in the top panel, but then it's gone. I am able to open up the preference window though.

    Any ideas?

  2. #2

    Default Re: Google Desktop not working

    I assume you downloaded the QT version and not the GTK?? There is a warning somewhere that the QT version does not work well because it is not fully integrated with the Plasma workspace. But of course the Qt version is for KDE.

    Also, did you use the one-click install or did you add the repo in Yast? I've yet to find anyone who was successful with the one-click install. Seems like there are a lot of dependency issues because of the heavy development of KDE4.1.1.

  3. #3
    Join Date
    Jun 2008
    Location
    USA
    Posts
    150

    Default Re: Google Desktop not working

    Hi Psquared. I'm not really sure what version was installed. The one that I used was right from Google's website. Google Desktop Download
    I couldn't find this program in the repo's. Could you point me to the correct version to install?
    Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •