Page 1 of 4 123 ... LastLast
Results 1 to 10 of 31

Thread: VirtualBox 2.0.0 OSE error

  1. #1
    Join Date
    Jul 2008
    Location
    Poland
    Posts
    260

    Default VirtualBox 2.0.0 OSE error

    I have isntalled VirtualBox 2.0.0 OSE and I have an error when I click "finish" at the end of new virtual machine wizard

    Code:
    Callee RC: NS_ERROR_FACTORY_NOT_REGISTERED (0x80040154)
    Any ideas?

  2. #2

    Default Re: VirtualBox 2.0.0 OSE error

    Had the same exact problem after I upgraded from 1.64 to 2.00 today. I cannot start my existing VM.

  3. #3
    Join Date
    Jun 2008
    Location
    Finland
    Posts
    26

    Default Re: VirtualBox 2.0.0 OSE error

    Try the new version 2.02 of virtualbox.

    Thomas

  4. #4
    Join Date
    Jul 2008
    Location
    Poland
    Posts
    260

    Default Re: VirtualBox 2.0.0 OSE error

    Quote Originally Posted by thsundel View Post
    Try the new version 2.02 of virtualbox.

    Thomas
    I tried but it is more buggy than 2.0.0 OSE

  5. #5

    Default Re: VirtualBox 2.0.0 OSE error

    Quote Originally Posted by thsundel View Post
    Try the new version 2.02 of virtualbox.

    Thomas
    Tried it and it works for me.

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,723
    Blog Entries
    20

    Default Re: VirtualBox 2.0.0 OSE error

    I had this error too. I had been using the OSE version too. Anyway, I decided to remove OSE and installed the Sun version. Working fine. Remember to enable USB in the settings for the VM's or like mine it may crash.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #7
    Join Date
    Jun 2008
    Location
    near SUSE Headquarter
    Posts
    237

    Default Re: VirtualBox 2.0.0 OSE error

    It works directly run as root. It's a known problem with setuid root and now hardening features that will be hopefully fixed soon in the OBS package (maybe once update to 2.0.2).

  8. #8
    Join Date
    Jul 2008
    Location
    Poland
    Posts
    260

    Default Re: VirtualBox 2.0.0 OSE error

    Quote Originally Posted by caf4926 View Post
    I had this error too. I had been using the OSE version too. Anyway, I decided to remove OSE and installed the Sun version. Working fine. Remember to enable USB in the settings for the VM's or like mine it may crash.
    Yeah but when click "Finish" in new New Virtual Machine wizard (in Sun's 2.0.2) there a "spawning sessions" window appear and it stays at 0% forever :/

  9. #9
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,723
    Blog Entries
    20

    Default Re: VirtualBox 2.0.0 OSE error

    Is there an error log?
    The whole box is still operational - Yes?

    Can you get a screen shot. I just can't picture what you mean.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  10. #10
    Join Date
    Jul 2008
    Location
    Poland
    Posts
    260

    Default Re: VirtualBox 2.0.0 OSE error

    Quote Originally Posted by caf4926 View Post
    Is there an error log?
    The whole box is still operational - Yes?

    Can you get a screen shot. I just can't picture what you mean.
    Here -->



    And it stays at 0% forever

    Any ideas?

Page 1 of 4 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •