Results 1 to 3 of 3

Thread: Problem with sound in KDE 4.1

  1. #1

    Default Problem with sound in KDE 4.1

    I installed openSUSE 11 and everything worked well. Then I decided to upgrade from KDE 4.0 to KDE 4.1, and after that Phonon couldn't use my soundcard. Recent update to 4.1.1 didn't help.

    Sound still works well in mplayer, but I can't hear anything from Phonon-based apps. There's some message on starting KDE about Phonon not being able to use my soundcard (though that message is not showing fully on a screen and it disappears fast). What logs could I look to and what settings could I tweak to fix that problem?

  2. #2
    Join Date
    Jun 2008
    Location
    Kansas City, MO
    Posts
    570

    Default Re: Problem with sound in KDE 4.1

    go into yast2 type in the search for phonon install the phonon-backend-xine
    log out and back into kde 4.1 goto configure desktop goto sound click the backend tab then make sure xine is in the box and at the top and you should be good to go

  3. #3

    Default Re: Problem with sound in KDE 4.1

    It now pops an error dialog box on start up saying that phonon_xine uses incompatible KDE Library. It also says this:

    (4.1.2 (KDE 4.1.1 (KDE 4.1 >= 20080828)) "release 49.1")

    In Yast I see that phonon is 4.2.0-9.9, phonon-backend-gstreamer-0_10 is 4.2.0-9.9 and phonon-backend-xine is 4.1.1-45.1

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •