Today I have the bad idea to accept the new upgrade. After the Upgrade the XEN didn't work again when I boot in Xen mode. Even if I trying to run xend like root now I've got:

linux-wnn8:/home/grass # xend
Traceback (most recent call last):
File "/usr/sbin/xend", line 44, in <module>
from xen.xend.server import SrvDaemon
File "/usr/lib64/python2.5/site-packages/xen/xend/server/SrvDaemon.py", line 26, in <module>
import relocate
File "/usr/lib64/python2.5/site-packages/xen/xend/server/relocate.py", line 26, in <module>
from xen.xend import XendDomain
File "/usr/lib64/python2.5/site-packages/xen/xend/XendDomain.py", line 35, in <module>
from xen.xend import XendOptions, XendCheckpoint, XendDomainInfo
File "/usr/lib64/python2.5/site-packages/xen/xend/XendCheckpoint.py", line 23, in <module>
from xen.xend.XendConfig import XendConfig
File "/usr/lib64/python2.5/site-packages/xen/xend/XendConfig.py", line 28, in <module>
from xen.xend.XendDevices import XendDevices
File "/usr/lib64/python2.5/site-packages/xen/xend/XendDevices.py", line 22, in <module>
from xen.xend.server import blkif, netif, tpmif, pciif, iopif, irqif, vfbif
File "/usr/lib64/python2.5/site-packages/xen/xend/server/netif.py", line 30, in <module>
from xen.xend.XendXSPolicyAdmin import XSPolicyAdminInstance
File "/usr/lib64/python2.5/site-packages/xen/xend/XendXSPolicyAdmin.py", line 21, in <module>
from xml.dom import minidom, Node
ImportError: No module named xml.dom

I wanna check if there is anyone with the same problem.

Thanks!