Results 1 to 5 of 5

Thread: Newbie: Application won't start

Hybrid View

  1. #1

    Default Newbie: Application won't start

    Hi all,

    I'm a staunch Windows user, I've never really had a problem with Redmond's produce (other than Windows ME), in fact I've just upgraded to Windows Vista Business for my primary workstation - and I love it! I'm a 3D visual effects student so I push my PC's pretty hard and I'd like to think that I'm a pretty knowledgeable. But I also love open-source software and because of my course I'm having to learn programming, which I enjoy, and I would like to contribute to this community - but first of all I need to get my head around openSUSE!

    And even though it should be blindingly obvious - I can't seem to run Maya 2008 (my main 3D software). After installing it successfully (I assume - I got no error messages or warnings), the icon in the Applications window has a big red cross in it, and whenever I click on the icon nothing happens. If I try to run it by clicking on the appropriate C shell script, nothing happens; if I try to run it by clicking directly on the Maya.bin file, it states that 'There is no application installed for this file type`.


  2. #2
    Join Date
    Jul 2008
    Istanbul, Turkey

    Default Re: Newbie: Application won't start

    Sorry I can't give you a direct answer, however it might also worth you posting your problem on the following forum. There seem to be quite a few people who know about running Maya 3D on Linux on there.

    Highend3d Linux Forum

    Maybe someone else will come along and help you

  3. #3

    Default Re: Newbie: Application won't start

    Thanks, I'll give it a go.

  4. #4

    Default Re: Newbie: Application won't start

    have you tried to run it in konsole?

    Do the following
    alt F2

    It may give you an error.

    EDIT: sorry just re-read your post my below info may be incorrect as its an older version. Might be worth a try though.

    Also make sure you have installed the AWcommon-*****.rpm and have your licence file (aw.dat) in /var/flexlm

    I am running maya 8.5 sp1. It installed fine and runs fine.
    I got the standard hypershade lock and crash when klipper is open.

    Unfortunatly I am still getting random crashes in hypershade even with klipper closed.

    It would be nice to know if you have the same problem. I am going to do a bit more research before I post a thread.
    Last edited by OnTarget; 14-Sep-2008 at 22:50. Reason: see edit line
    Intel Q9550 Quad core, Gigabye EP45T-DS3R, 4GB DDR3 1600, Nvidia GTX275 896MB, Soundblaster Audigy 2 Platinum Pro, 2TB interal, 12TB external(eSATA+USB), OpenSUSE 11 latest kernel, KDE 4 latest from factory.

  5. #5

    Default Re: Newbie: Application won't start

    Well I'm running Gnome, but I assume the terminal is the same as Konsole. And I have everything installed, including the license file (and it's in the right place).

    Firstly if I try to run the 'Maya2008' executable the terminal flashes up for a fraction of a second, then disappears, no warning or error message. If I try the 'maya' executable then the terminal gives me an error dialogue box saying: 'There was an error creating the child process for this terminal'. But gives no error from Maya itself.

    Also, I find it odd the fact openSUSE can't seem to give the program it's proper icon (there's just a window symbol with a big red cross in it), which kind of implies a bad install. When I tried to uninstall it, it did nothing, no error messages or anything! So I just reinstalled everything anyway, but nothing seemed to change regardless.

    I'm running Maya 2008 fine on my Windows workstation, and only really installed it on my render node to diagnose problems I was having with the mental ray satellite, which I now know to be much deeper. I'm new to Linux so I'm going keep trying for a little longer before I ring customer services, although I don't know what their support is for Linux due the breadth of distributions and desktops out there.

    Thanks for your help, let me know if you have any other suggestions - they're very welcome!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts