It appears the community repo has been updated twice while the desktop repo hasn't which means the latest rpm's from community will not install, attempting to install them gives the error ">= 4.165 is needed by _______".

This seems to be something that's happened occasionally the past month or 2.

Any idea's why?
--
Suse 11.0 x64