Results 1 to 2 of 2

Thread: Xgl error in suse 10.1

  1. #1
    sar_van81 NNTP User

    Default Xgl error in suse 10.1

    Hi everyone,

    i had installed suse 10.1 on my Host PC and it was working fine. I tried to appply 3D desktop effects by installing xgl and updating the display manager to Xgl instead of kdm. when i rebbot the system, the system did not boot, only a blank screen with the cursor blinking is coming. I tried to login in teh command prompt (using alt+ ctrl+f1), but could not. Nothing is working except the blank screen.

    I lost the original SUSE 10.1 DVD also.i have suse 10.3 and i tried to upgrade from suse 10.1 to 10.3. but when i gave update , it did not detect the partitions on teh exeisting hard disk
    .

    Can anyone provide me any suggestion or solutions as to how to retrieve my stored data's ?


    with regards,
    saravanan

  2. #2
    Join Date
    Mar 2008
    Location
    Bochum, Germany
    Posts
    3,587

    Default Re: Xgl error in suse 10.1

    * sar van81,

    I suggest updating to Opensuse 11

    Uwe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •