Results 1 to 3 of 3

Thread: automatic update problem

  1. #1
    meier4 NNTP User

    Default automatic update problem

    Cannot receive security updates due to the following message:

    "Can't provide file './rpm/x86_64/libopensc2-0.11.4-37.2.x86_64.rpm' from repository 'openSUSE-11.0-Updates'"
    Thanks for help Urs

  2. #2

    Default Re: automatic update problem

    Did you enter the correct root password when prompted?

  3. #3

    Default Re: automatic update problem

    Hello all,

    I have the error-message, when I try to update my suse-box with zypper:

    see thread:
    Zypper update-problems (repository XY is out of date...) - openSUSE Forums

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •