After doing an in-place upgrade to an opensuse 10.2 box going to 11.0, I started getting this error message

QSettings: line '' out of group

on yast and several other qt based apps

the solution is to delete the file /etc/X11/qtrc

Regards,
Scott