Results 1 to 4 of 4

Thread: Airfoil speakers on opensuse11.0

  1. #1
    audun1 NNTP User

    Default Airfoil speakers on opensuse11.0

    Hello everybody.

    I have a problem running Airfoil speakers on my opensuse box.
    I tried to install the rpm version but it needs a package named "avahi-sharp". I can not find this package anywhere in my package managment, or on the internet.

    If i download the source and run it, its starting but as soon as my mac is connecting the program is terminated.

    Does anyone now where i can get the avahi-sharp package?

    Thanks

  2. #2
    Join Date
    Jun 2008
    Location
    Kansas City, MO
    Posts
    570

    Default Re: Airfoil speakers on opensuse11.0


  3. #3
    audun1 NNTP User

    Default Re: Airfoil speakers on opensuse11.0

    Thanks for your answer, but it does not work.

    I still get this message when I am trying to install the rpm package
    AirfoilSpeakersLinux.noarch.rpmcould not be installed.

    Details:
    Subprocess failed. Error. RPM failed: error. Failed dependencies: avahi-sharp is needed by airfoil speakers-1.0.0-1.noarch

    Hope this error message could tell you more about my problem.

    Thanks

  4. #4
    audun1 NNTP User

    Default Re: Airfoil speakers on opensuse11.0

    Nobody nows?

    How can i downgrade my mono version to the min required version. Maybe something has been changed in the latest mono versions.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •