Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: kopete msn issue?

  1. #1

    Default kopete msn issue?

    hi all,
    kopete (in my case) can't connect to to my hotmail account. i have set up msn account using my hotmail id and kopete just gives me error window asking for correct password.

    i have tried using my live.com id but it's all the same. it seems that kopete can't authenticate itself on lice.com or something.

    does any of you having same problems with kopete msn messenger?

  2. #2

    Default Re: kopete msn issue?

    strange thing....accounts i talk about (ones that can't login) i have registered today....
    i have tried to set up in kopete msn with my old hotmail id and it works perfectly!!!
    is there some time frame for messenger to be able to login ? strange.

  3. #3
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,723
    Blog Entries
    20

    Default Re: kopete msn issue?

    in settings, make the connection http
    see if that helps
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  4. #4

    Default Re: kopete msn issue?

    Quote Originally Posted by caf4926 View Post
    in settings, make the connection http
    see if that helps
    unfortunately it didn't help. i didn't expect it though, account that i set up with my old hotmail id had only standard configurations and it did work.

  5. #5

    Default Re: kopete msn issue?

    Hi there, i've got same issue with MSN protocol and my not-working xyz@live.com account (based on Live ID), can someone help me pls or it isn't supported yet? It always says bad password.

  6. #6

    Default Re: kopete msn issue?

    same issue in KMESS....so it is not kopete problem...it is problem of microsoft....(i guess)

  7. #7
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: kopete msn issue?

    > same issue in KMESS....so it is not kopete problem...it is problem of
    > microsoft....(i guess)


    are you saying that M$ 'upgraded' their code and 'accidentally' made
    it incompatible with non-M$ things (like Kopete)..

    geeeze, that would be the first time THAT happened, huh?

    [FrontPage coder's motto: Its not right until Netscape can't show it.]

    --
    DenverD (Linux Counter 282315) via NNTP, Thunderbird 2.0.0.14, KDE
    3.5.7, SUSE Linux 10.3, 2.6.22.18-0.2-default #1 SMP i686 athlon

  8. #8

    Default Re: kopete msn issue?

    Hey guys I've corrected it myself. Everything was based on too long password which was in my case over 15 characters with specials included, now it works in Kopete allright.
    openSUSE 11.3 will be another step into future =)

  9. #9
    math3z NNTP User

    Default Re: kopete msn issue?


    Hey guys I've corrected it myself. Everything was based on too long
    password which was in my case over 15 characters with specials included,
    now it works in Kopete allright.


    --
    math3z@octavia:~> OpenSuse11.1 x86_64 KDE4 kernel2.6.27.7-9-def // A
    smart man who finally wears a black GOLEM // 'Savage2 Prime-account
    player' (http://savage2.s2games.com/user/sig/banner134642.jpg)
    ------------------------------------------------------------------------
    math3z's Profile: http://forums.opensuse.org/member.php?userid=9148
    View this thread: http://forums.opensuse.org/showthread.php?t=394658


  10. #10

    Default Re: kopete msn issue?

    hi,
    i had same issue and i solved it by changing my password. originally my password contained few not standard characters like | (pipe), @, ! and *.
    when i created new password i used only numbers and letters (capital and small). kopete connected without a problem.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •