Results 1 to 2 of 2

Thread: "RX invalid crypt" msg

  1. #1
    vanmar NNTP User

    Default "RX invalid crypt" msg

    Hello,

    This is the basic info of my configuration :
    ---------------------------------------------
    Suse 10.3
    KDE 3.5.7

    02:04.0 Network controller: Intel Corporation PRO/Wireless 2200BG Network Connection (rev 05)
    02:04.0 Class 0280: 8086:4220 (rev 05)
    ipw2200: Detected Intel PRO/Wireless 2200BG Network Connection
    ipw2200: Detected geography ZZR (14 802.11bg channels, 0 802.11a channels)

    eth1 IEEE 802.11g ESSID:"Harrods"
    Mode:Managed Frequency:2.437 GHz Access
    Point: 00:19:5B:BCC:E9
    Bit Rate:54 Mb/s Tx-Power=20 dBm
    Sensitivity=8/0
    Retry limit:7 RTS thrff Fragment thrff
    Power Managementff
    Link Quality=82/100 Signal level=-48 dBm Noise level=-83 dBm
    Rx invalid nwid:0 Rx invalid crypt:15 Rx invalid frag:0
    Tx excessive retries:0 Invalid misc:0 Missed beacon:0



    The wireless network is active, but I can not receive data.
    With these settings I get a message that "The server can not be found".
    What bothers me is the "Rx invalid crypt:15" message. What can be the reason
    for this ? What configuration parameter has to be changed to make it work ?
    I use WEB encryption with a hex string (10 hex characters).
    Would like to have your opinion !

    Kind regards,


    vanmar

    PS: This same laptop connects without problems under another very well known OS.

  2. #2
    vanmar NNTP User

    Default Re: "RX invalid crypt" msg

    Anyone ? Extra info needed ?

    Regs.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •