Like you can see in this thread I've got a problem with the /etc/init.d/ccpd-service.
I'm trying to start this service at system-start (I'm using openSuse 11.0 Gnome) but this service doesn't start correct, cause other functions which need this service don't work.
I need to manually restart this service by entering /etc/init.d/ccpd restart to get it working.

In the runlevel-editor I can see, that this service should start in every runlevel (from B to S). But I'm not able to change the settings of this service in the runlevel-editor.

Could you please help me, how do I start this service correctly to get it working?