Results 1 to 3 of 3

Thread: Ref Kmail

  1. #1
    Join Date
    Jun 2008
    Location
    Hereford, UK
    Posts
    45

    Default Ref Kmail

    Hi All,

    Wow this looks different on KDE4 anyway, I have installed opensuse11 on my office machine/home server. Install went great after replacing harddisk(fixed).
    Now my problem I use Kmail and have done for a while but since installing opensuse11 kmail crashes alot. Sorry cant really be more helpful turn of events to create...

    I open kontact
    Select mail
    right click on an email create filter
    filter on subject
    I am happy with the details except the folder When i open the selection window i see "Local Folders" nothing else I then double click on it to try and open up the local folder and it throws me out of kmail.

    The installation is a day old I have imported my kmail folders from my 10.3 backup.

    If anyone has any ideas please...

    Thanks

    Dave
    Giz a Job
    The Raver

  2. #2
    Join Date
    Jun 2008
    Location
    Concord, California
    Posts
    262

    Default Re: Ref Kmail

    Did you run the online update? There have been a couple of fixes to kontact and kmail.
    OpenSUSE Leap 15, KDE5 (plasma 5.16.5, frameworks 5.62, QT 5.13.1)

  3. #3
    Join Date
    Jun 2008
    Location
    Hereford, UK
    Posts
    45

    Default Re: Ref Kmail (closed)

    Hi cybertaz,
    Yea the machine was upto date. I found that there are loads of people having the same issue.. So added the Factory KDE repos which has the issue i had fixed..
    Thanks for the prompt reply you beat me saying how i fixed it...

    Cheers
    Dave
    Last edited by kungfu; 03-Sep-2008 at 12:59. Reason: Edited due to quick post
    Giz a Job
    The Raver

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •