Results 1 to 3 of 3

Thread: Drives not appearing in the drivelist

  1. #1

    Default Drives not appearing in the drivelist

    Just to tell those who answered my question earlier, I successfully installed OpenSUSE 11.0 x64 and it even saved all my settings!
    Now on topic, I have a few partitions now (One for Swap, one for /, one for /home, one for Windows (NTFS) and one for inter-OS storage (FAT32)), but the drive list (system:/media/) doesn't list any non-Linux drives. In 10.2 it would even list NTFS, and here it won't even show FAT32. Why is that and how to fix this? Maybe only the /etc/fstab file needs some changes? My current fstab doesn't actually list the drives, how do I know which is which? If you wish to know, the current fstab file is here: http://www.pastebin.com/m5528b6f6
    Also, IFS Drives on my Windows partition doesn't read the / partition complaining about something that should be 128 and that is 256 and it can't list it then. I don't actually remember what the full message was, but it's not too important as I don't keep any user files in / anyway. Still, what was changed that it reads the 10.2 partition, but not 11.0?

  2. #2

    Default Re: Drives not appearing in the drivelist

    well you could manualy create the fstab entries or you could use yast, system, partitioner. you should see the ntfs partition there, select the partiton in question, click edit and enter a mount point, dont format or anything mount point could be anything, in my case its /window/C.

    That will create the fstab entry for you, you can then always edit fstab and add options so you got the correct rights on the filesystem.

    if you change options then you need to umount the partiton and mount -a to mount it with the fstab options you added.

  3. #3

    Default Re: Drives not appearing in the drivelist

    Thanks! It works now!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •