Hi all,

This is the error I am getting when I try to fire up Google gadgets:

Code:
Program can't start because it failed to load the following module(s):

smjs-script-runtime

What can I download to fix this?

Thanks

Heeter