Results 1 to 3 of 3

Thread: clam anti-virus output help

  1. #1

    Default clam anti-virus output help

    freshclam
    clamscan -r -i


    LibClamAV Error: WARNING: not scanned; untested big block size - please report
    LibClamAV Error: WARNING: not scanned; untested big block size - please report
    LibClamAV Error: WARNING: not scanned; untested big block size - please report
    LibClamAV Error: WARNING: not scanned; untested big block size - please report
    LibClamAV Warning: cli_untar: unknown type flag S
    LibClamAV Warning: Unknown subsystem in PE header (0x908a)
    LibClamAV Warning: Unknown subsystem in PE header (0x78a)
    LibClamAV Warning: cli_untar: unknown type flag S
    LibClamAV Warning: Unknown subsystem in PE header (0x908a)
    LibClamAV Warning: cli_untar: unknown type flag S
    LibClamAV Warning: cli_untar: unknown type flag S
    LibClamAV Warning: Unknown subsystem in PE header (0x908a)
    LibClamAV Warning: cli_untar: unknown type flag S
    LibClamAV Warning: cli_untar: unknown type flag S
    LibClamAV Error: cli_readn: read error: No such device
    LibClamAV Error: cli_readn: read error: Input/output error
    LibClamAV Error: cli_readn: read error: Input/output error
    LibClamAV Error: cli_readn: read error: Input/output error
    LibClamAV Error: cli_readn: read error: Input/output error
    LibClamAV Error: cli_readn: read error: Input/output error
    LibClamAV Error: cli_readn: read error: Input/output error
    LibClamAV Error: cli_readn: read error: Input/output error
    LibClamAV Error: cli_readn: read error: Invalid argument
    LibClamAV Error: cli_readn: read error: Invalid argument
    LibClamAV Error: cli_readn: read error: Invalid argument
    LibClamAV Error: cli_readn: read error: Input/output error
    LibClamAV Error: cli_readn: read error: Input/output error
    LibClamAV Error: cli_readn: read error: Input/output error
    LibClamAV Error: cli_readn: read error: Input/output error
    LibClamAV Error: cli_readn: read error: Input/output error
    LibClamAV Error: cli_readn: read error: Input/output error
    LibClamAV Error: cli_readn: read error: Input/output error
    LibClamAV Error: cli_readn: read error: Input/output error
    LibClamAV Error: cli_readn: read error: Input/output error
    LibClamAV Error: cli_readn: read error: Input/output error
    LibClamAV Error: cli_readn: read error: Input/output error
    LibClamAV Error: cli_readn: read error: Input/output error
    LibClamAV Error: cli_readn: read error: Input/output error
    LibClamAV Error: cli_readn: read error: Input/output error
    LibClamAV Error: cli_readn: read error: Input/output error
    LibClamAV Error: cli_readn: read error: Input/output error
    LibClamAV Error: cli_readn: read error: Input/output error
    LibClamAV Error: cli_readn: read error: Input/output error
    LibClamAV Error: cli_readn: read error: Input/output error
    LibClamAV Error: cli_readn: read error: Invalid argument
    //tmp/pgj32l0t.bin: Trojan.Fraudload-93 FOUND
    //tmp/afphgx75.bin: Trojan.Fraudload-93 FOUND

    ----------- SCAN SUMMARY -----------
    Known viruses: 405461
    Engine version: 0.93.3
    Scanned directories: 24621
    Scanned files: 238964
    Infected files: 14
    Data scanned: 35184.54 MB
    Time: 18407.418 sec (306 m 47 s)



    Is there anything here? Not a false alarm. I'v removed all the can't open file messages for space. If you have someplace else to post, tell me.

    lv

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,723
    Blog Entries
    20

    Default Re: clam anti-virus output help

    some help may be found here
    FAQ - Klamav

    google result
    Fraudload-93 - Google Search

    you can delete these
    //tmp/pgj32l0t.bin: Trojan.Fraudload-93 FOUND
    //tmp/afphgx75.bin: Trojan.Fraudload-93 FOUND
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default clam anti-virus output help

    Thanks. I deleted the files. I did clamav through the superuser mode. I can't get klamav to work in suse.

    kv

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •