Results 1 to 4 of 4

Thread: Desktop Effects problem in Gnome

  1. #1
    Join Date
    Aug 2008

    Default Desktop Effects problem in Gnome

    I'm having serious problems with my Gnome GUI due to turning on Desktop Effects / Compiz fusion. Whenever I log in, the screen goes white (which is what happened when I turned it on in the first place). I tried logging in as root and re-naming the Gnome folder in Home but that didn't work (what Deltaflyer44 suggested).

    Any suggestion as to how I can reset these setting without having to log in? I'm quite new to suse.

  2. #2
    Join Date
    Jan 2008
    U.K East Anglia

    Default Re: Desktop Effects problem in Gnome

    YaST - system - /etc/sysconfig editor click on desktop - display manager DISPLAYMANAGER - & change to gdm ( now that you told me you used compiz ) you need to log in as root

    To be is to do = Immanuel Kant
    To do is to be = Descartes.
    Do be do be do = Frank Sinatra

    SuSE user since 7.0,Linux user since 1994

  3. #3

    Default Re: Desktop Effects problem in Gnome

    I am having the same issue. Got OpenSuse 11 loaded and updated and then went into the control panel and opened the Desktop Effects applet and clicked on the enable option. It went straight to a white screen. I am able to ssh into the box so I went into yast and checked the above mentioned setting in sysconfig and it was already set to gdm. Is there a good was to disable the desktop effects from the command line so I can get back to the gui. Or is this something a change to a config file won't fix.

  4. #4
    AnilGadgil NNTP User

    Default Re: Desktop Effects problem in Gnome

    login thru terminal or kde if you have installed it and go to /home/myhome/.config/compiz/compizconfig and remove a enable 0 byte file then restart your gnome session
    sorry have not been clear, it is a zero byte size file named enable effects

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts