Results 1 to 3 of 3

Thread: 3d disaster

Hybrid View

  1. #1
    Marky_boy NNTP User

    Default 3d disaster

    I have had no end of trouble with compiz fusion. Getting a completely Blank white screen. Luckily if I go in as root I can get to YAST etc.

    I want to get back to NON combiz desktop How can I remove it?

    I am on suse 10.3 using KDE

    Yours in utter desperation

  2. #2

    Default Re: 3d disaster

    You have an ATI card right? You'll have to go on compiz forums to fix the whitescreen.

    What do you mean by get back to a non-compiz desktop? Does it keep starting up in the background? Usually if you kill the compiz processes and go back to KDE and restart, it doesn't start up automatically anymore.

  3. #3
    Marky_boy NNTP User

    Default Re: 3d disaster

    I sussed it in the end! I tried to get compiz fusion working for NVIDIA card. However, here was awful speckling all over the place and the control buttons were missing? Also one of my accounts screen went completely blank. I suspect it was the background picture that was causing that.

    However, once I had enabled it I had difficulty reverting back to normal ie (no 3d)

    Setting the preferred windows manager to Kwin didn't seem to do the trick.

    However, by going to YAST SYSTEM > /etc/sysconfig Editor I unfolded the desktop display manger entries and set the DISPLAYMANAGER_XSERVE entry to Xorg.

    After a reboot I was thankfully back to no 3d desktop effects.

    I wll be a lot more cautious in the future!!


    Thanks for your help

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •