Results 1 to 8 of 8

Thread: Kopete notification popups = ANNOYING

  1. #1

    Default Kopete notification popups = ANNOYING

    Seriously, I can't turn these off. I've disabled all popups under "Configure notifications" and anything that even remotely looks like it under the general options.

    But I still get these popups. Six of them stretch top to bottom on my screen and they arrive every time I get a new message. I don't want these.... why can't Kopete just ask like trillian and flash the taskbar? *sigh*

    Any tips?

    Thanks,

    tom

  2. #2
    Join Date
    Aug 2008
    Location
    dublin
    Posts
    54

    Default Re: Kopete notification popups = ANNOYING

    It is strange probably you missed one of the settings. Here are my setting and they do what you want.


    Alin
    Without Questions there are no Answers!

  3. #3

    Default Re: Kopete notification popups = ANNOYING

    Go to Settings->Notification.

    Uncheck the popup notifications for all events.

    Cheers.

  4. #4
    sql7 NNTP User

    Default Re: Kopete notification popups = ANNOYING

    in kde3 anooying pop window can turn off.

    you need turn off icon kopete in tray.

    that is in settings kopete turn off "icon in tray" . after this paceqbaceq@gmop window will disappeare.

  5. #5
    sql7 NNTP User

    Default Re: Kopete notification popups = ANNOYING


    in kde3 anooying pop window can turn off.

    you need turn off icon kopete in tray.

    that is in settings kopete turn off "icon in tray" . after this
    paceqbaceq@gmop window will disappeare.


    --
    sql7
    ------------------------------------------------------------------------
    sql7's Profile: http://forums.opensuse.org/member.php?userid=20715
    View this thread: http://forums.opensuse.org/showthread.php?t=394066


  6. #6
    sql7 NNTP User

    Default Re: Kopete notification popups = ANNOYING

    addon: it can be done with kopete tray icon too .

    in kde3 go

    ~/.kde/share/config/kopeterc:

    change parameters such as:

    Balloon Notification=false
    Sound Notification If Away=false
    Trayflash Notification=false
    -------------

    in kde4

    ~/.kde4/share/config/kopete.notifyrc:
    change
    Action=Sound|Popup|Taskbar
    on
    Action=Sound|Taskbar

  7. #7
    sql7 NNTP User

    Default Re: Kopete notification popups = ANNOYING


    addon: it can be done with kopete tray icon too .

    in kde3 go

    ~/.kde/share/config/kopeterc:

    change parameters such as:

    Balloon Notification=false
    Sound Notification If Away=false
    Trayflash Notification=false
    -------------

    in kde4

    ~/.kde4/share/config/kopete.notifyrc:
    change
    Action=Sound|Popup|Taskbar
    on
    Action=Sound|Taskbar


    --
    sql7
    ------------------------------------------------------------------------
    sql7's Profile: http://forums.opensuse.org/member.php?userid=20715
    View this thread: http://forums.opensuse.org/showthread.php?t=394066


  8. #8

    Default Re: Kopete notification popups = ANNOYING

    Quote Originally Posted by luciphercolors View Post
    Seriously, I can't turn these off. I've disabled all popups under "Configure notifications" and anything that even remotely looks like it under the general options.

    But I still get these popups. Six of them stretch top to bottom on my screen and they arrive every time I get a new message. I don't want these.... why can't Kopete just ask like trillian and flash the taskbar? *sigh*

    Any tips?

    Thanks,

    tom
    1. right click on an unused portion of the task manager tool bar

    2. select "task manager settings"

    3. uncheck the box that says "show tooltips"

    if you need to see a pic, try searching for taskmanagersettings.jpeg on docs.google.com

    i'm just posting this so people who are still running into this problem can find a solution. seriously, that setting should be disabled by default.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •