Results 1 to 4 of 4

Thread: Annoying Desktop

  1. #1
    Claire01 NNTP User

    Default Annoying Desktop

    Hello, My desktop doesn't completely show up on the monitor. I tried different resolutions but no difference. What I mean is I have to move the pointer up to see all of the top or down to see all of the taskbar. Is there some kind of setting to just keep a full desktop and no mouseing around? Thanks.

  2. #2
    Join Date
    Aug 2008
    Location
    Brooklyn, NY
    Posts
    180

    Default Re: Annoying Desktop

    That should not happen. You could have a problem with your video card driver. What monitor are you using and what video card? You may need to set a custom resolution and mode line or change driver.

  3. #3
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: Annoying Desktop

    well, sorry...i can't remember what it is called or how to
    change/control it....but there *is* a setting _somewhere_ that allows
    you to have a desktop which is *larger* than your screen....and, to
    see all that desktop you have to move your mouse "past" the edge of
    the screen, and as you do you will see the rest of the desktop..

    apparently some folks like it...to me it is also
    annoying....hopefully someone who knows how to switch it will come
    along...

    ah, i guess YOU switched it on somehow, because it is not the default!

    my advice would be to NOT just and do a reinstall....give the folks
    here time to find and answer your Q?

    --
    see caveat: http://tinyurl.com/6aagco
    DenverD (Linux Counter 282315) via NNTP, Thunderbird 2.0.0.14, KDE
    3.5.7, SUSE Linux 10.3, 2.6.22.18-0.2-default #1 SMP i686 athlon

  4. #4
    Taki NNTP User

    Default Re: Annoying Desktop

    DenverD wrote:
    > well, sorry...i can't remember what it is called or how to
    > change/control it....but there *is* a setting _somewhere_ that allows
    > you to have a desktop which is *larger* than your screen....and, to
    > see all that desktop you have to move your mouse "past" the edge of
    > the screen, and as you do you will see the rest of the desktop..

    [...]
    >
    > ah, i guess YOU switched it on somehow, because it is not the default!
    >
    > my advice would be to NOT just and do a reinstall....give the folks
    > here time to find and answer your Q?
    >


    The effect is called "virtual screen resolution".

    I used to play with it when someone gave me a laptop. Now that I have
    a 17" screen, I've forgotten exactly how to do it.

    If the physical resolution is 1024 x 768, to set the virtual screen
    size to 1280 x 1024, edit the default display settings in
    /etc/X11/xorg.conf:

    Section "Screen"
    SubSection "Display"
    [...]
    Virtual "1280x1024"
    [...]
    EndSubSection
    SubSection "Display"
    [...]

    Anyway, the display settings seem not set right for the original
    poster. Use sax2? Not really a help, I know


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •