Hello all,

Often when I try to update or install software on my OpenSuSE 11.0-system with zypper, I get the following error:

Code:
Problem downloading the package file from the repository:

Can't provide ./rpm/i586/libpulse0-0.9.10-26.5.i586.rpm : Can't copy /var/adm/mount/AP_0x00000001/rpm/i586/libpulse0-0.9.10-26.5.i586.rpm to /var/cache/zypp/packages/openSUSE-11.0-Updates
Repository 'openSUSE-11.0-Updates' is out of date. Running 'zypper refresh' might help.
It's not still the "libpulse0"-rpm, which can't be installed. I already have refreshed the zypper-repositories (zypper ref).
I'm successful getting the failed RPM with wget.

I have installed this repositories:
# | Alias | Name | Enabled | Refresh
--+-----------------------+-----------------------+---------+--------
1 | openSUSE-DVD 11.0 | openSUSE-DVD 11.0 | Yes | No
2 | openSUSE-11.0-Updates | Updates for 11.0 | Yes | Yes
3 | NVIDIA | NVIDIA | Yes | Yes
4 | VLC | VLC | Yes | Yes
5 | repo-oss | openSUSE-11.0-Oss | Yes | Yes
6 | NVIDIA Repository | NVIDIA Repository | Yes | Yes
7 | Packman | Packman | Yes | Yes
8 | repo-non-oss | openSUSE-11.0-Non-Oss | Yes | Yes
9 | repo-debug | openSUSE-11.0-Debug | No | No

Thanks a lot for your help.
Kind regards,
T.